summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2022-05-06 15:07:30 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2022-05-06 15:08:41 +0200
commit5e27c54e0852243f7987a9c008516c0ad7af6b6a (patch)
tree2e860e2f4233151cc81a49d63ecfd97ac3a9259c /gnu
parent4188d211c7914920da57272a6336378afd2e8900 (diff)
downloadguix-5e27c54e0852243f7987a9c008516c0ad7af6b6a.tar.gz
gnu: monero-gui: Update to 0.17.3.2.
* gnu/packages/finance.scm (monero-gui): Update to 0.17.3.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/finance.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 5fee922362..b5ab051a1f 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -770,7 +770,7 @@ the Monero command line client and daemon.")
 (define-public monero-gui
   (package
     (name "monero-gui")
-    (version "0.17.3.1")
+    (version "0.17.3.2")
     (source
      (origin
        (method git-fetch)
@@ -784,10 +784,9 @@ the Monero command line client and daemon.")
         '(begin
            ;; Delete bundled monero sources, we already have them.
            ;; See the 'extract-monero-sources' phase.
-           (delete-file-recursively "monero")
-           #t))
+           (delete-file-recursively "monero")))
        (sha256
-        (base32 "0mzxbi16zvpfgwykg0c7gm5dmjxr2a47kjwih36g53a7pnf04zl1"))))
+        (base32 "12x0d981fkb43inx7zqjr3ny53dih9g8k03cmaflxqwviinb1k4b"))))
     (build-system qt-build-system)
     (native-inputs
      `(,@(package-native-inputs monero)