summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:03 +0200
commit5ef1aca095343d8dac1e47825383ccd40a7098f1 (patch)
treecf028143353db6d9eb2933b87273c5800146281e /gnu
parent9d6f0f6a8951f6d6eaf482a739cb5af40c4f3532 (diff)
downloadguix-5ef1aca095343d8dac1e47825383ccd40a7098f1.tar.gz
gnu: Add texlive-tramlines.
* gnu/packages/tex.scm (texlive-tramlines): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 696a4dcb28..4b5f8c723e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98504,6 +98504,26 @@ that contains a list of hierarchically organized topics.")
      "This LaTeX package offers commands for typesetting total values of counters.")
     (license license:lppl1.3+)))
 
+(define-public texlive-tramlines
+  (package
+    (name "texlive-tramlines")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tramlines/"
+                   "tex/latex/tramlines/")
+             (base32
+              "0q843pxar0l69h74ywiw9jr9f1rvwj64y4257cz4wn8y4dimyrv9")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tramlines")
+    (synopsis
+     "Creae tramlines (lines above and below a title used by lawyers in the UK)")
+    (description
+     "This package automatically creates tramlines (lines above and below a title
+used by lawyers in the UK and the Commonwealth).")
+    (license (list license:lppl1.3c license:cc-by-sa3.0))))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar