summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 03:58:32 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 04:24:22 +0200
commit5f6589281f633adf68473d82566945a71f93b728 (patch)
tree41480bb69c9870f62ac0f2a6a49a14587c3b4e18 /gnu
parent9765e2de2f7492b61035156841f8817677cbad31 (diff)
downloadguix-5f6589281f633adf68473d82566945a71f93b728.tar.gz
gnu: mate-desktop: Update to 1.24.1.
* gnu/packages/mate.scm (mate-desktop): Update to 1.24.1.
[source]: Hard-code NAME.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mate.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 89ad2e74dc..ab29c606aa 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -223,15 +223,14 @@ themes for both gtk+-2 and gtk+-3.")
 (define-public mate-desktop
   (package
     (name "mate-desktop")
-    (version "1.24.0")
+    (version "1.24.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://mate/" (version-major+minor version) "/"
-                           name "-" version ".tar.xz"))
+                           "mate-desktop-" version ".tar.xz"))
        (sha256
-        (base32
-         "0l4bbj6nz315s5ndq5sw1jcgi3s1whk59bj12c4mbpsvmlb33adg"))))
+        (base32 "1nd1dn8mm1z6x4r68a25q4vzys1a6fmbzc94ss1z1n1872pczs6i"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)