summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 20:52:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-26 00:19:41 +0200
commit655a0c65be6b3653c61310e730d5128670ffa5b1 (patch)
tree164f6a5201b180b5134ab8efc8c8681d14c63144 /gnu
parentb5c6264188e8071a2ee521eb0257b3d9d34bffeb (diff)
downloadguix-655a0c65be6b3653c61310e730d5128670ffa5b1.tar.gz
gnu: radare2: Use OUTPUTS keyword.
* gnu/packages/engineering.scm (radare2)[arguments]: Substitute OUTPUTS for %OUTPUTS.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 6628a45482..9132743626 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1360,8 +1360,8 @@ bindings for Python, Java, OCaml and more.")
        #:phases
        (modify-phases %standard-phases
          (add-before 'configure 'mklibdir
-           (lambda* (#:key inputs #:allow-other-keys)
-             (mkdir-p (string-append (assoc-ref %outputs "out") "/lib"))
+           (lambda* (#:key inputs outputs #:allow-other-keys)
+             (mkdir-p (string-append (assoc-ref outputs "out") "/lib"))
              #t)))
        #:configure-flags
        (list "--with-sysmagic" "--with-syszip" "--with-syscapstone"