summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-15 16:20:06 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-22 12:32:27 -0400
commit671a8abcdcab5f9f8cf30a037c8db205fc38fdb3 (patch)
treea85eea129235d04cad8cdaefde841e5945ac1cd3 /gnu
parent2a38f0ec2cac4053f7347c452921906367a7831e (diff)
downloadguix-671a8abcdcab5f9f8cf30a037c8db205fc38fdb3.tar.gz
gnu: qtwebglplugin: Update to 5.15.10.
* gnu/packages/qt.scm (qtwebglplugin): Update to 5.15.10.
[description]: Double single space.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/qt.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 4cedd7e8ab..90aafa4613 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1942,13 +1942,13 @@ application).")
   (package
     (inherit qtsvg-5)
     (name "qtwebglplugin")
-    (version "5.15.8")
+    (version "5.15.10")
     (source (origin
               (method url-fetch)
               (uri (qt-url name version))
               (sha256
                (base32
-                "1gvzhgfn55kdp5g11fg5yja5xb6wghx5sfc8vfp8zzpxnak7pbn1"))))
+                "12kcvq5y5rpivxrn0p43gdkk3yysdi7bk904jgd3wk67gl0bda8r"))))
     (arguments
      (substitute-keyword-arguments (package-arguments qtsvg-5)
        ((#:phases phases)
@@ -1961,7 +1961,7 @@ application).")
     (inputs (list mesa qtbase-5 qtdeclarative-5 qtwebsockets-5 zlib))
     (synopsis "QPA plugin for running applications via a browser using
 streamed WebGL commands")
-    (description "Qt back end that uses WebGL for rendering. It allows Qt
+    (description "Qt back end that uses WebGL for rendering.  It allows Qt
 applications (with some limitations) to run in a web browser that supports
 WebGL.  WebGL is a JavaScript API for rendering 2D and 3D graphics within any
 compatible web browser without the use of plug-ins.  The API is similar to