summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-14 12:11:36 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:03 -0400
commit6da9f44a8751a790b65f57f74b9152b20f508832 (patch)
tree33a185e7e216723d6b1e0eb42c6ea478d6c97dbd /gnu
parenteb2a5115ec6ffb2db666d005301d7397382dc9a3 (diff)
downloadguix-6da9f44a8751a790b65f57f74b9152b20f508832.tar.gz
gnu: linux-libre 4.19: Update to 4.19.203.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.203.
(linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 10a9ab4e9a..7af9fc220b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.202")
+(define-public linux-libre-4.19-version "4.19.203")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
    linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "09ya7n0il8fipp8ksb8cyl894ihny2r75g70vbhclbv20q2pv0pj")))
+        (hash (base32 "1ykahjymz12ayx7qgmrpndsdf61pb8gxfl2nadqrv02imr845c7z")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))