summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-03-21 12:26:20 +0100
committerLeo Famulari <leo@famulari.name>2020-03-24 17:10:20 -0400
commit6dcbd20afa775ba28b7e7986daa6fc4c5981fe0c (patch)
tree98c0e7b4ef71349b2d38d3024047b2536350c318 /gnu
parent66ab2f5e3a0df665f6e39203aedd2bf4812e6a71 (diff)
downloadguix-6dcbd20afa775ba28b7e7986daa6fc4c5981fe0c.tar.gz
gnu: python-cachecontrol: Add missing propagated-input.
* gnu/packages/python-web.scm (python-cachecontrol):
[propagated-inputs]: Add python-msgpack.

Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b02ffd5f58..2cc4bc270f 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2036,6 +2036,7 @@ provide an easy-to-use Python interface for building OAuth1 and OAuth2 clients."
      `(#:tests? #f))
     (propagated-inputs
      `(("python-requests" ,python-requests)
+       ("python-msgpack" ,python-msgpack)
        ("python-lockfile" ,python-lockfile)))
     (home-page "https://github.com/ionrock/cachecontrol")
     (synopsis "The httplib2 caching algorithms for use with requests")