summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorManolis Ragkousis <manolis837@gmail.com>2015-06-09 01:14:03 +0300
committerLudovic Courtès <ludo@gnu.org>2015-09-04 13:50:38 +0200
commit70db9576f467a09ddcc08a7d590dc88f9822e68b (patch)
treec091ad93af429ba3c97c7b86a6a5766f670f69a3 /gnu
parenta7ecc92dc53f7ea3d4cd56405cdaadabf7d1f0d0 (diff)
downloadguix-70db9576f467a09ddcc08a7d590dc88f9822e68b.tar.gz
gnu: make-bootstrap: Remove unneeded configure flag from %gcc-static.
With this commit "guix build bootstrap-tarballs --target=i686-pc-gnu" works.

* gnu/packages/make-bootstrap.scm (%gcc-static): Remove unneeded
  --disable-decimal-float.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/make-bootstrap.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index d215a02ff0..a12f4c15a8 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -423,8 +423,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
                        "--disable-libcilkrts"
                        "--disable-libvtv"
                        "--disable-libssp"
-                       "--disable-libquadmath"
-                       "--disable-decimal-float")
+                       "--disable-libquadmath")
                       (remove (cut string-match "--(.*plugin|enable-languages)" <>)
                               ,flags)))
             ((#:phases phases)