summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:00:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:50 +0200
commit7619f9906dbc175999fa4e801e3bd126d68d3138 (patch)
tree7b470fa6c9745651680c5aa2ba6ecbce0cfc669e /gnu
parent54e015e7cd5d56bfcc5fdfda9f5b9df88ef6f339 (diff)
downloadguix-7619f9906dbc175999fa4e801e3bd126d68d3138.tar.gz
gnu: Add texlive-quran-de.
* gnu/packages/tex.scm (texlive-quran-de): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b389d1ee7a..cb3e385c50 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15379,6 +15379,26 @@ designed to help users generate circuits.")
 drawing quantum circuit diagrams.")
     (license license:cc-by4.0)))
 
+(define-public texlive-quran-de
+  (package
+    (name "texlive-quran-de")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xelatex/quran-de/"
+                   "tex/xelatex/quran-de/")
+             (base32
+              "06syk1ifxcy8wxfxgnrh6d3hpx4bdprxgkc9jicaaca6j6m3rm65")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/quran-de")
+    (synopsis "German translations to the @code{quran} package")
+    (description
+     "The package is prepared for typesetting some German translations of the
+Holy Quran.  It adds three more German translations to the @code{quran}
+package.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-randbild
   (package
     (name "texlive-randbild")