summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:19:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:51 +0200
commit7a160cdacb92654cfbbdac59af064089650f7fd0 (patch)
tree2d74a705561028e296918dda35b77004d26374e8 /gnu
parentc04b7b3de16190e78353a0c2d8c5a88a82965fd7 (diff)
downloadguix-7a160cdacb92654cfbbdac59af064089650f7fd0.tar.gz
gnu: Add texlive-nature.
* gnu/packages/tex.scm (texlive-nature): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a8ce92f95d..8aee07a4ad 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22624,6 +22624,26 @@ adapt their size to the material enclosed, rendering @code{\\left} and
 @code{\\right} almost obsolete.")
     (license license:gpl3+)))
 
+(define-public texlive-nature
+  (package
+    (name "texlive-nature")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/nature/" "doc/latex/nature/"
+                   "tex/latex/nature/")
+             (base32
+              "04jxf6i83qnhy6i3rpqzm4nzqvc7r56ygx37741ii8yckz58xiah")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/nature")
+    (synopsis "Prepare papers for the journal @emph{Nature}")
+    (description
+     "@emph{Nature} does not accept papers in LaTeX, but it does accept PDF.
+This class and BibTeX style provide what seems to be necessary to produce
+papers in a format acceptable to the publisher.")
+    (license license:lppl)))
+
 (define-public texlive-nchairx
   (package
     (name "texlive-nchairx")