summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-01-29 23:34:47 +0100
committerLudovic Courtès <ludo@gnu.org>2014-01-29 23:34:47 +0100
commit7b99ba4acdbce6d0b134a8bd8eb555d00edeb0a5 (patch)
treeea59b2b7cb7c67fa475c31f8a36e53ee6472a4e3 /gnu
parenta85cb4864382e0e97fca86589ff94af5d3fcb679 (diff)
downloadguix-7b99ba4acdbce6d0b134a8bd8eb555d00edeb0a5.tar.gz
gnu: linux-libre: Upgrade to 3.13.
* gnu/packages/linux.scm (linux-libre): Upgrade to 3.13.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7808cb108c..b79318f23a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -148,7 +148,7 @@
     (license gpl2+)))
 
 (define-public linux-libre
-  (let* ((version "3.12")
+  (let* ((version "3.13")
          (build-phase
           '(lambda* (#:key system #:allow-other-keys #:rest args)
              (let ((arch (car (string-split system #\-))))
@@ -194,7 +194,7 @@
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "0drjxm9h2k9bik2mhrqqqi6cm5rn2db647wf0zvb58xldj0zmhb6"))))
+               "15pdizzxnnvpxmdb1lbi01kpingmdvj17b01vzbyjymi4vwfws3f"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)