summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:27 +0200
commit8b5d56358b6e2a4d441d484773120be3bbd57156 (patch)
treed0f7223e38d18a164e75e0e9868773afb18eac62 /gnu
parentaffaedd5ea30481f82e2c2d3a349d4b84deca675 (diff)
downloadguix-8b5d56358b6e2a4d441d484773120be3bbd57156.tar.gz
gnu: Add texlive-stubs.
* gnu/packages/tex.scm (texlive-stubs): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b1e87e099f..47ab6890b1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -96593,6 +96593,25 @@ anywhere, simulating the effect of ``midfloats'', a package to manipulate
 numerical lists and arrays.")
     (license license:lppl1.3+)))
 
+(define-public texlive-stubs
+  (package
+    (name "texlive-stubs")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/stubs/" "tex/latex/stubs/")
+             (base32
+              "0bd4ccv4lgrh0z471aqh63pdydg93ba8wkqr2a9q513y8l93i00f")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/stubs")
+    (synopsis "Create tear-off stubs at the bottom of a page")
+    (description
+     "The @code{\\stubs} command creates as many repetitions as possible of its
+argument, at the bottom of the page; these stubs may be used (for example) for
+contact information.")
+    (license license:gpl3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar