summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-06-05 23:08:00 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-06-06 10:21:43 +0300
commit8fa7f8d90736b0dfb1e76050b215f070eef31d26 (patch)
tree21bd7d175c6912be3ab02c4639e19ba575c7af45 /gnu
parentf9be43660f6dad9b52f7349bc13803e8edb04004 (diff)
downloadguix-8fa7f8d90736b0dfb1e76050b215f070eef31d26.tar.gz
gnu: python-sip: Update to 4.18.
* gnu/packages/qt.scm (python-sip, python2-sip): Update to 4.18.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/qt.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index b1f72fd7e1..2b8b8a7491 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -458,17 +458,16 @@ while JSON objects are mapped to QVariantMap.")
 (define-public python-sip
   (package
     (name "python-sip")
-    (version "4.16.9")
+    (version "4.18")
     (source
       (origin
         (method url-fetch)
         (uri
           (string-append "mirror://sourceforge/pyqt/sip/"
-                         "sip-" version "/sip-"
-                         version ".tar.gz"))
+                         "sip-" version "/sip-" version ".tar.gz"))
         (sha256
          (base32
-          "0m85dgm3g9s9h7s5sfxvcxi423vqxwq1vg5wnl5wl9kfasm77qfv"))))
+          "1dlw4kyiwd9bzmd1djm79c121r219abaz86lvizdk6ksq20mrp7i"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("python" ,python-wrapper)))
@@ -496,7 +495,7 @@ while JSON objects are mapped to QVariantMap.")
               (zero?
                 (system* "python" "configure.py"
                          "--bindir" bin
-                          "--destdir" lib
+                         "--destdir" lib
                          "--incdir" include))))
           %standard-phases)))
     (home-page "http://www.riverbankcomputing.com/software/sip/intro")