summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:06:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:37 +0200
commit901f68340fc1dec3eec89159377ec8a74857a94b (patch)
treeabb98f2fd9139cccd985e17b49731083521b5f29 /gnu
parent3f2c32505f3540939ecfb4b87a5336c58dd49909 (diff)
downloadguix-901f68340fc1dec3eec89159377ec8a74857a94b.tar.gz
gnu: Add texlive-din1505.
* gnu/packages/tex.scm (texlive-din1505): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4bf0705964..fe8ed27a40 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7522,6 +7522,26 @@ may be controlled.  The package also provides @code{\\slashbox} and
 package, which it supersedes.")
     (license license:lppl1.3+)))
 
+(define-public texlive-din1505
+  (package
+    (name "texlive-din1505")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/din1505/" "doc/latex/din1505/")
+             (base32
+              "0ggi58kra06k8r4drkhnlap9khvscpji78j8v92s3gzh8qmsjhp4")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/din1505")
+    (synopsis "Bibliography styles for German texts")
+    (description
+     "This package provides a set of bibliography styles that conform to DIN
+1505, and match the original BibTeX standard set (@code{plain}, @code{unsrt},
+@code{alpha} and @code{abbrv}), together with a style @code{natdin} to work with
+@code{natbib}.")
+    (license license:knuth)))
+
 (define-public texlive-diffcoeff
   (package
     (name "texlive-diffcoeff")