summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorKatherine Cox-Buday <cox.katherine.e@gmail.com>2023-01-17 18:45:06 -0700
committerChristopher Baines <mail@cbaines.net>2023-02-07 00:05:54 +0100
commit90a2ef549b9e6d4f8eae8f07d7c070f29f9b8bb6 (patch)
treefa527bdf88ab7f59ada909bdbec77f1879c73c76 /gnu
parent967ce806f4abcd3323adf3488c39afaf5f527c25 (diff)
downloadguix-90a2ef549b9e6d4f8eae8f07d7c070f29f9b8bb6.tar.gz
gnu: go-github-com-burntsushi-toml: Update to 1.2.1.
* gnu/packages/golang.scm (go-github-com-burntsushi-toml): Update to 1.2.1.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 4bf62976d4..b95f046178 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3327,23 +3327,23 @@ loading algorithms.")
 (define-public go-github-com-burntsushi-toml
   (package
     (name "go-github-com-burntsushi-toml")
-    (version "0.3.1")
-    (source
-     (origin
-       (method git-fetch)
-       (uri (git-reference
-             (url "https://github.com/BurntSushi/toml")
-             (commit (string-append "v" version))))
-       (file-name (git-file-name name version))
-       (sha256
-        (base32
-         "1fjdwwfzyzllgiwydknf1pwjvy49qxfsczqx5gz3y0izs7as99j6"))))
+    (version "1.2.1")
+    (source (origin
+              (method git-fetch)
+              (uri (git-reference
+                    (url "https://github.com/BurntSushi/toml")
+                    (commit (string-append "v" version))))
+              (file-name (git-file-name name version))
+              (sha256
+               (base32
+                "1v9czq4hsyvdz7yx70y6sgq77wmrgfmn09r9cj4w85z38jqnamv7"))))
     (build-system go-build-system)
     (arguments
      '(#:import-path "github.com/BurntSushi/toml"))
     (home-page "https://github.com/BurntSushi/toml")
     (synopsis "Toml parser and encoder for Go")
-    (description "This package is toml parser and encoder for Go.  The interface
+    (description
+     "This package is toml parser and encoder for Go.  The interface
 is similar to Go's standard library @code{json} and @code{xml} package.")
     (license license:expat)))