summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorBenjamin <benjamin@uvy.fr>2023-06-29 10:01:23 +0200
committerChristopher Baines <mail@cbaines.net>2023-07-01 08:09:21 +0100
commit92d05b79e89ffa4635bf5d9eb49da3771c35c5e0 (patch)
treee71064118689547155dbbd8e0a7418a96a802d4b /gnu
parent6a4592d32c891276f16939a98d56728d5f24d844 (diff)
downloadguix-92d05b79e89ffa4635bf5d9eb49da3771c35c5e0.tar.gz
gnu: neovim: Update to 0.9.1.
* gnu/packages/vim.scm (neovim): Update to 0.9.1.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vim.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index f928087e8a..f004e9d602 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -693,7 +693,7 @@ are detected, the user is notified.")))
 (define-public neovim
   (package
     (name "neovim")
-    (version "0.9.0")
+    (version "0.9.1")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -702,7 +702,7 @@ are detected, the user is notified.")))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0xsvhm191cy5ivcw0c8dnpzbpcvvn5hsnkzkipr2aabgrsgqj628"))))
+                "18dsl9fjcqvcqffny6jmcxwx5a7d13aykn310hbgghny8l11rw3c"))))
     (build-system cmake-build-system)
     (arguments
      (list #:modules