summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSarah Morgensen <iskarian@mgsn.dev>2021-07-26 19:56:47 -0700
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-10 11:44:51 -0500
commit95cb49b4753d7648b7a0c3b2ec6893a5130b5741 (patch)
treeaeb93a7446d115e372cfdc990d1b005e8b64f9ef /gnu
parentfa7b52ff577dc9b44c2dec6b4a1147640d1e4e28 (diff)
downloadguix-95cb49b4753d7648b7a0c3b2ec6893a5130b5741.tar.gz
gnu: go-github-com-prometheus-common: Remove obsolete phase.
* gnu/packages/syncthing.scm (go-github-com-prometheus-common)
[arguments]<#:phases>: Remove 'make-gzip-archive-writable phase.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/syncthing.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index b05ef88982..77947a57c8 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -893,15 +893,6 @@ message streaming.")
          #:tests? #f
          #:phases
          (modify-phases %standard-phases
-           (add-before 'reset-gzip-timestamps 'make-gzip-archive-writable
-             (lambda* (#:key outputs #:allow-other-keys)
-               (map (lambda (file)
-                      (make-file-writable file))
-                    (find-files
-                      (string-append (assoc-ref outputs "out")
-                                     "/src/github.com/prometheus/common/expfmt/testdata/")
-                      ".*\\.gz$"))
-               #t))
            ;; Source-only package
            (delete 'build))))
       (propagated-inputs