summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:11 +0200
commit9883407e5421143360d3ed1b16607b8dc1cc7d49 (patch)
tree3eb23b055e4754f1dd0f91b4af4a165efd011ac5 /gnu
parentbffe0c898f4d4a82e86c72ad6ce36a4846a998e7 (diff)
downloadguix-9883407e5421143360d3ed1b16607b8dc1cc7d49.tar.gz
gnu: Add texlive-sitem.
* gnu/packages/tex.scm (texlive-sitem): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 77b56d7119..f620d51cc9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95759,6 +95759,25 @@ and Brazilian), Russian and Spanish typesetting.  It compiles with either
 XeLaTeX or LuaLaTeX.")
     (license license:lppl1.3c)))
 
+(define-public texlive-sitem
+  (package
+    (name "texlive-sitem")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/sitem/" "source/latex/sitem/"
+                   "tex/latex/sitem/")
+             (base32
+              "0a3j735747kip4l72rl8xkzlnmp0fsqj9vdig4m1jbvwk2qhsn8c")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sitem")
+    (synopsis "Save the optional argument of @code{\\item}")
+    (description
+     "The package modifies @code{\\item} commands to save the optional argument in
+a box.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar