summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-13 13:59:51 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-05-13 14:16:48 +0200
commit993d8164e413734e29dd80bb618eea8dacef74d7 (patch)
tree68890c20dd625e4227e789af4cf558332ffa9b94 /gnu
parent2508b075174bf0b3f81609e89490f9116eb69aeb (diff)
downloadguix-993d8164e413734e29dd80bb618eea8dacef74d7.tar.gz
gnu: exiv2: Use HTTPS URLs.
* gnu/packages/image.scm (exiv2)[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/image.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index d46354b14e..d714a1949f 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1042,9 +1042,9 @@ channels.")
     (version "0.26")
     (source (origin
              (method url-fetch)
-             (uri (list (string-append "http://www.exiv2.org/builds/exiv2-"
+             (uri (list (string-append "https://www.exiv2.org/builds/exiv2-"
                                        version "-trunk.tar.gz")
-                        (string-append "http://www.exiv2.org/exiv2-"
+                        (string-append "https://www.exiv2.org/exiv2-"
                                        version ".tar.gz")
                         (string-append "https://fossies.org/linux/misc/exiv2-"
                                        version ".tar.gz")))
@@ -1060,7 +1060,7 @@ channels.")
        ("zlib" ,zlib)))
     (native-inputs
      `(("intltool" ,intltool)))
-    (home-page "http://www.exiv2.org/")
+    (home-page "https://www.exiv2.org/")
     (synopsis "Library and command-line utility to manage image metadata")
     (description
      "Exiv2 is a C++ library and a command line utility to manage image