summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
author( <paren@disroot.org>2022-11-29 07:00:20 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2022-11-27 01:00:01 +0100
commit9ad73cbc6e53fce044998dfd0cfeeb9063e8a909 (patch)
treef37b5128deb3b5a2a86386a0c646ea98538befe1 /gnu
parente612aecc62712bdc12bc40eb1bc5831ea6d21ef4 (diff)
downloadguix-9ad73cbc6e53fce044998dfd0cfeeb9063e8a909.tar.gz
gnu: rust-askama-escape: Update to 0.10.3.
* gnu/packages/crates-io.scm (rust-askama-escape): Update to 0.10.3.
[synopsis]: Remove marketing.
[description]: Fix typo & improve.

Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm17
1 files changed, 7 insertions, 10 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index cf678097bb..1668c4a0b2 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -3536,24 +3536,21 @@ the web.")
 (define-public rust-askama-escape-0.10
   (package
     (name "rust-askama-escape")
-    (version "0.10.1")
+    (version "0.10.3")
     (source
      (origin
        (method url-fetch)
        (uri (crate-uri "askama_escape" version))
-       (file-name
-        (string-append name "-" version ".tar.gz"))
+       (file-name (string-append name "-" version ".tar.gz"))
        (sha256
-        (base32
-         "1ys6wcrkpzygk6r93zd0rhinhy89rraarl0m4afwi023m70hihch"))))
+        (base32 "0hg3rz0cma5f6385z7qmqw3jbir76jndwd5s7dqfk92v9gil75v1"))))
     (build-system cargo-build-system)
-    (arguments `(#:skip-build? #t))
+    (arguments (list #:skip-build? #t))
     (home-page "https://github.com/djc/askama")
-    (synopsis
-     "Optimized HTML escaping code, extracted from Askama")
+    (synopsis "HTML escaping extracted from Askama")
     (description
-     "This package provides a optimized HTML escaping code, extracted from
-Askama.")
+     "This package provides an optimized HTML escaping library,
+extracted from Askama.")
     (license (list license:expat license:asl2.0))))
 
 (define-public rust-askama-shared-0.11