summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:11:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:33 +0200
commit9dad2373a90edf48ed211604dd99448dae897853 (patch)
tree23b96fd87e8da667b2d513a998ebf00f4dc80528 /gnu
parent3a449ddd8d3aed8da080fe8676781b71e863aa06 (diff)
downloadguix-9dad2373a90edf48ed211604dd99448dae897853.tar.gz
gnu: Add texlive-swebib.
* gnu/packages/tex.scm (texlive-swebib): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e02721df07..a8acab31bf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15001,6 +15001,26 @@ possible what is going wrong.")
 partitions, permutations, braids, etc.")
     (license license:lppl1.3+)))
 
+(define-public texlive-swebib
+  (package
+    (name "texlive-swebib")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/swebib/" "doc/latex/swebib/")
+             (base32
+              "0bw7ls5gbi31gr9h4mqv2blva1skqymprp350n9wm086kgyv4s8h")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/swebib")
+    (synopsis "Swedish bibliography styles")
+    (description
+     "The bundle contains Swedish versions of the standard bibliography
+styles, and of the style @code{plainnat}.  The styles should be functionally
+equivalent to the corresponding original styles, apart from the Swedish
+translations.  The styles do not implement Swedish collation.")
+    (license license:lppl1.2+)))
+
 (define-public texlive-swimgraf
   (package
     (name "texlive-swimgraf")