summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 14:00:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 14:46:24 +0200
commita2d8abe96a941f575ceb5e3c6acc428a8a6587c5 (patch)
treed2ef39394a836831836bae377e202ba79eab1cd0 /gnu
parent1daece7967ca05edf0cec911c515f097aab8c9c5 (diff)
downloadguix-a2d8abe96a941f575ceb5e3c6acc428a8a6587c5.tar.gz
gnu: Add texlive-edmac.
* gnu/packages/tex.scm (texlive-edmac): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fadd09a5d9..0eb21598a2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3976,6 +3976,25 @@ letters statistical distributions constants and symbols matrix operators and
 statistical operators.")
     (license license:lppl1.3+)))
 
+(define-public texlive-edmac
+  (package
+    (name "texlive-edmac")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/edmac/" "source/latex/edmac/"
+                   "tex/generic/edmac/")
+             (base32
+              "1pflqzrzfyw725ypc6lcryzzbizk13j69h4875r6q4fs763kv3w1")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/edmac")
+    (synopsis "Typeset critical editions")
+    (description
+     "This is the type example package for typesetting scholarly critical
+editions.")
+    (license license:gpl2)))
+
 (define-public texlive-eltex
   (package
     (name "texlive-eltex")