summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-07-24 09:52:27 +0200
committerOleg Pykhalov <go.wigust@gmail.com>2020-07-25 12:54:19 +0300
commita45a259135701dc6e0f1485b64fc373f03a080c4 (patch)
treeef6274a22d567111f241f36c12f4167c2c681da6 /gnu
parentad063289276c1a201ab88a1ff0d287b07e49b5c2 (diff)
downloadguix-a45a259135701dc6e0f1485b64fc373f03a080c4.tar.gz
gnu: poetry: Update to 1.0.10.
* gnu/packages/python-xyz.scm (poetry): Update to 1.0.10.

Signed-off-by: Oleg Pykhalov <go.wigust@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 07a52a0e5c..d2dde0e44f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12251,7 +12251,7 @@ database, file, dict stores.  Cachy supports python versions 2.7+ and 3.2+.")
 (define-public poetry
   (package
     (name "poetry")
-    (version "1.0.9")
+    (version "1.0.10")
     ;; Poetry can only be built from source with Poetry.
     (source
      (origin
@@ -12259,7 +12259,7 @@ database, file, dict stores.  Cachy supports python versions 2.7+ and 3.2+.")
        (uri (pypi-uri "poetry" version))
        (sha256
         (base32
-         "1avp0db1a4hf6lz3wrzhpdvj4rpmzr4in3myrd3lp5j66nc5ck0a"))))
+         "1wm66xlsls4f0q4skmq96yb7aahjsqwgwvbrw4iax6rd4xfqj6sb"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f ;; Pypi does not have tests.