summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2023-10-13 13:03:40 -0300
committerVinicius Monego <monego@posteo.net>2023-11-03 19:25:35 -0300
commita55c3110be7a0db1c915b1b0d024bba67cecb57f (patch)
tree859ef783a96669ca0fd28aa67f258538743db69d /gnu
parentef473d3422a5085cb2a56a63e820fa31ba803496 (diff)
downloadguix-a55c3110be7a0db1c915b1b0d024bba67cecb57f.tar.gz
gnu: python-opentsne: Update to 1.0.0.
* gnu/packages/machine-learning.scm (python-opentsne): Update to 1.0.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/machine-learning.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 460e77cf0b..acb3146e39 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -1744,7 +1744,7 @@ for k-neighbor-graph construction and approximate nearest neighbor search.")
 (define-public python-opentsne
   (package
     (name "python-opentsne")
-    (version "0.7.1")
+    (version "1.0.0")
     (source
      (origin
        (method git-fetch) ; no tests in PyPI release
@@ -1753,7 +1753,7 @@ for k-neighbor-graph construction and approximate nearest neighbor search.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "12wp98mh67v6v683yi7wbv8zhpafrfz21z349bww4wgi2q7bl3il"))))
+        (base32 "05qzpq1zjs42bl0z8girfwcj3nfxs1a99c5525vp3589sglk351g"))))
     (build-system python-build-system)
     (arguments
      `(#:phases