summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2017-05-04 11:50:32 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2017-05-13 12:40:20 +0200
commita5e8f5972cb0d69684bb3f81220a6408815f7fe0 (patch)
tree2a8ecd2d540dd0e1ab3eceffd4530732ded70b51 /gnu
parent498abb3ed1d7dcda3ffac15832eb1e25d08e9162 (diff)
downloadguix-a5e8f5972cb0d69684bb3f81220a6408815f7fe0.tar.gz
gnu: python-termcolor: Fix uri.
* gnu/packages/python.scm (python-termcolor): Remove "python-" from
  pypi uri.

This was causing guix refresh to fail on this package.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index dc7adf24ed..57a67de416 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -38,6 +38,7 @@
 ;;; Copyright © 2017 Frederick M. Muriithi <fredmanglis@gmail.com>
 ;;; Copyright © 2017 Adriano Peluso <catonano@gmail.com>
 ;;; Copyright © 2017 Ben Sturmfels <ben@sturm.com.au>
+;;; Copyright © 2017 Mathieu Othacehe <m.othacehe@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -7489,7 +7490,7 @@ a hash value.")
     (source
      (origin
        (method url-fetch)
-       (uri (pypi-uri "python-termcolor" version))
+       (uri (pypi-uri "termcolor" version))
        (sha256
         (base32
          "0fv1vq14rpqwgazxg4981904lfyp84mnammw7y046491cv76jv8x"))))