summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-07-03 06:02:57 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-11-29 16:08:36 +0100
commita6d06e86122bd1a711ff3ab1912fb78f261136d5 (patch)
tree16396a38b992b02561a18f0ac1bc01bdd82f709e /gnu
parent101e67ac200a8e91007f0dd614ab19aba9a50015 (diff)
downloadguix-a6d06e86122bd1a711ff3ab1912fb78f261136d5.tar.gz
gnu: openconnect: Use only vpnc-scripts.
* gnu/packages/vpn.scm (openconnect)[inputs, arguments]: Substitute
‘vpnc-scripts’ for ‘vpnc’
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 395b5d1376..c8e82cf869 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -209,7 +209,7 @@ the entire VPN in a network namespace accessible only through SSH.")
    (inputs
     `(("libxml2" ,libxml2)
       ("gnutls" ,gnutls)
-      ("vpnc" ,vpnc)
+      ("vpnc-scripts" ,vpnc-scripts)
       ("zlib" ,zlib)))
    (native-inputs
     `(("gettext" ,gettext-minimal)
@@ -217,7 +217,7 @@ the entire VPN in a network namespace accessible only through SSH.")
    (arguments
     `(#:configure-flags
       `(,(string-append "--with-vpnc-script="
-                        (assoc-ref %build-inputs "vpnc")
+                        (assoc-ref %build-inputs "vpnc-scripts")
                         "/etc/vpnc/vpnc-script"))))
    (synopsis "Client for Cisco VPN")
    (description