summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-03 03:37:39 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-03 15:45:40 +0200
commitb19c92ef7ee07c8afc8a6fcc7e0ffbff8e7f1e4b (patch)
tree70c6d438abc06e435941376f681e9c263f05676f /gnu
parent74ba3a683043f1290d2c805521d12cb7842ff77d (diff)
downloadguix-b19c92ef7ee07c8afc8a6fcc7e0ffbff8e7f1e4b.tar.gz
gnu: libuninameslist: Correct license.
* gnu/packages/fontutils.scm (libuninameslist)[license]: Remove GPL2.  Add
BSD-3 and X11-STYLE.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fontutils.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 3123cdeb91..946add4359 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -495,7 +495,12 @@ smooth contours with constant curvature at the spline joins.")
      "LibUniNamesList holds www.unicode.org Nameslist.txt data which can be
 useful for programs that need Unicode \"Names\", \"Annotations\", and block
 definitions.")
-    (license license:gpl2)
+    ;; COPYING specifies GPL2, but according to LICENSE it only covers the
+    ;; configure script.  The actual code is BSD-3, and the Unicode data
+    ;; is governed by an X11-style license only found on the web.
+    (license (list license:bsd-3
+                   (license:x11-style
+                    "https://www.unicode.org/copyright.html#License")))
     (home-page "https://github.com/fontforge/libuninameslist")))
 
 (define-public fontforge