summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:01:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:05 +0200
commitb1cd26e2b256e558b153c75be4aa0805f348f6be (patch)
tree813ca026f6d98bc7707edb197df181ca4b1636ce /gnu
parentd96f28ec272f39f7c9bf960b1549f00c124a5d82 (diff)
downloadguix-b1cd26e2b256e558b153c75be4aa0805f348f6be.tar.gz
gnu: Add texlive-around-the-bend.
* gnu/packages/tex.scm (texlive-around-the-bend): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2ac188ff49..2d3f929792 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1639,6 +1639,25 @@ on indirect resources, such as log file analysis.  Arara requires a Java
 virtual machine.")
     (license license:bsd-3)))
 
+(define-public texlive-around-the-bend
+  (package
+    (name "texlive-around-the-bend")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/around-the-bend/")
+             (base32
+              "00nc6kx4ylz9g6vmjlgyjvmy1ls86pjblbcpm5z40wh5xl7l184f")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/around-the-bend")
+    (synopsis "Typeset exercises in TeX, with answers")
+    (description
+     "This is a typeset version of the files of the @code{aro-bend}, plus
+three extra questions (with their answers) that Michael Downes didn't manage
+to get onto CTAN.")
+    (license license:lppl)))
+
 (define-public texlive-autoaligne
   (package
     (name "texlive-autoaligne")