summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 11:56:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:04 +0200
commitb6c7c9b10a3d114d6fd6cd5736500f41672fb929 (patch)
tree04e9be06e88e695c85766214aee120ac523b6f03 /gnu
parentde570ecd7e7c74157f0b6140b546418650184384 (diff)
downloadguix-b6c7c9b10a3d114d6fd6cd5736500f41672fb929.tar.gz
gnu: Add texlive-collection-langczechslovak.
* gnu/packages/tex.scm (texlive-collection-langczechslovak): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 161e85e228..c2600c465c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29879,6 +29879,34 @@ manipulation, mft, fontinst, etc.  Manipulating OpenType, TrueType, Type 1,and
 for manipulation of PostScript and other image formats.")
     (license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
 
+(define-public texlive-collection-langczechslovak
+  (package
+    (name "texlive-collection-langczechslovak")
+    (version (number->string %texlive-revision))
+    (source #f)
+    (build-system trivial-build-system)
+    (arguments (list #:builder #~(mkdir #$output)))
+    (propagated-inputs
+     (list texlive-babel-czech
+           texlive-babel-slovak
+           texlive-cnbwp
+           texlive-collection-basic
+           texlive-collection-latex
+           texlive-cs
+           texlive-csbulletin
+           texlive-cslatex
+           texlive-csplain
+           texlive-cstex
+           texlive-hyphen-complete
+           texlive-lshort-czech
+           texlive-lshort-slovak
+           texlive-vlna))
+    (home-page "https://www.tug.org/texlive/")
+    (synopsis "Support for Czech and Slovak")
+    (description
+     "This collection of packages provides support for Czech and Slovak.")
+    (license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
+
 (define-public texlive-collection-latex
   (package
     (name "texlive-collection-latex")