summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2024-01-06 19:21:08 +0800
committerMathieu Othacehe <othacehe@gnu.org>2024-01-07 19:53:40 +0100
commitb920ee31a6b8e3be38242da5d725def7816163d8 (patch)
tree4965ff01eeef8a70c46b78b0f8d9a6a06f7bfaac /gnu
parent2b5fcd70d07e693b1677387573e8a5e810fe5fa4 (diff)
downloadguix-b920ee31a6b8e3be38242da5d725def7816163d8.tar.gz
gnu: font-sarasa-gothic: Update to 1.0.3.
* gnu/packages/fonts.scm (font-sarasa-gothic): Update to 1.0.3.
[source]: Update the URI.

Change-Id: I227632d725fb341199c738a5aa6ac17e7ea635cb
Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fonts.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 7516e1642b..68c0770d78 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -1952,15 +1952,15 @@ weights and five widths in both Roman and Italic, plus variable fonts.")
 (define-public font-sarasa-gothic
   (package
     (name "font-sarasa-gothic")
-    (version "0.42.6")
+    (version "1.0.3")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/be5invis/Sarasa-Gothic"
                            "/releases/download/v" version
-                           "/sarasa-gothic-ttc-" version ".7z"))
+                           "/Sarasa-TTC-" version ".7z"))
        (sha256
-        (base32 "0czx10yph2lxg2k4w6qjnil73zb2pgg3g400apm9gay41m04990v"))))
+        (base32 "1cgqf15fhg567s2bwjpal3xfcdnbgyy0iav5181zkn6b4k56dgl4"))))
     (build-system font-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases