summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-07-01 10:49:37 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-07-01 10:49:37 +1000
commitba773f65f0ed3e47b7f63e8968945fb180fbb71e (patch)
tree68378723ccae6bf09d595ed45ff9ae5b47875ce0 /gnu
parentfd99d95b3f2b86f7179bf12f5fed28a065c95e7c (diff)
downloadguix-ba773f65f0ed3e47b7f63e8968945fb180fbb71e.tar.gz
gnu: cd-hit: Update to 4.6.8.
* gnu/packages/bioinformatics.scm (cd-hit): Update to 4.6.8.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index a9a25c24ae..d63647b15c 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1562,15 +1562,16 @@ high-throughput sequencing data – with an emphasis on simplicity.")
 (define-public cd-hit
   (package
     (name "cd-hit")
-    (version "4.6.6")
+    (version "4.6.8")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/weizhongli/cdhit"
                                   "/releases/download/V" version
-                                  "/cd-hit-v" version "-2016-0711.tar.gz"))
+                                  "/cd-hit-v" version
+                                  "-2017-0621-source.tar.gz"))
               (sha256
                (base32
-                "1w8hd4fszgg29nqiz569fldwy012la77nljcmlhglgicws56z54p"))))
+                "1386dg2npx8p62wmv08mjzsd2z3waknb9j1gg3gkvblcy57hymnn"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; there are no tests
@@ -1590,7 +1591,7 @@ high-throughput sequencing data – with an emphasis on simplicity.")
                (("__DATE__") "\"0\"")
                (("\", %s, \" __TIME__ \"\\\\n\", date") ""))
              #t))
-         ;; The "install" target does not create the target directory
+         ;; The "install" target does not create the target directory.
          (add-before 'install 'create-target-dir
            (lambda* (#:key outputs #:allow-other-keys)
              (mkdir-p (string-append (assoc-ref outputs "out") "/bin"))