summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-10-01 16:21:18 +0200
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 11:00:03 +0000
commitbbb52438172d7f87493927d2bc1b56e6291f7383 (patch)
tree85710a9b1c669537e58fb538b04d828f942184eb /gnu
parent7f3da8f882f811995c76b0a142b847fd83c1ed16 (diff)
downloadguix-bbb52438172d7f87493927d2bc1b56e6291f7383.tar.gz
gnu: libdatrie: Make input labels match the package name.
* gnu/packages/gtk.scm
  (libthai)[native-inputs]{datrie}: Rename to ...
  (libthai)[native-inputs]{libdatrie}: ... this.
  (libthai)[propagated-inputs]{datrie}: Rename to ...
  (libthai)[propagated-inputs]{libdatrie}: ... this.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 5ae4aeb66c..219971a40e 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -326,9 +326,9 @@ representing trie.  Trie is a kind of digital search tree.")
     (native-inputs
      `(("doxygen" ,doxygen)
        ("pkg-config" ,pkg-config)
-       ("datrie" ,libdatrie))) ; for 'trietool'
+       ("libdatrie" ,libdatrie))) ; for 'trietool'
     (propagated-inputs
-     `(("datrie" ,libdatrie)))
+     `(("libdatrie" ,libdatrie)))
     (synopsis "Thai language support library")
     (description "LibThai is a set of Thai language support routines aimed to
 ease developers’ tasks to incorporate Thai language support in their