summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:38:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:48 +0200
commitbc79a0d5fb39b8e2d0ae3685d7ac70334bc19afd (patch)
treedb797636365f9d51b125bbb6b67f5e8072ce1a59 /gnu
parentdb8a77dd29b8227d2d820bd0d7bab6cb6eeb58d0 (diff)
downloadguix-bc79a0d5fb39b8e2d0ae3685d7ac70334bc19afd.tar.gz
gnu: Add texlive-pst-vowel.
* gnu/packages/tex.scm (texlive-pst-vowel): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b1e6e779bc..7fb5002cf2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34368,6 +34368,26 @@ the curve is to be defined by its equation in algebraic notation.")
 circles.")
     (license license:lppl)))
 
+(define-public texlive-pst-vowel
+  (package
+    (name "texlive-pst-vowel")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/pst-vowel/"
+                   "tex/latex/pst-vowel/")
+             (base32
+              "0p0qnfbmd1lh21nk6xq246xr6y50q0y55rdcq3i9vkg4j7kkkfy6")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-vowel")
+    (synopsis "Enable arrows showing diphthongs on vowel charts")
+    (description
+     "The package extends the @code{vowel} package (distributed as part of the
+@code{tipa} bundle) by allowing the user to draw arrows between vowels to show
+relationships such as diphthong membership.")
+    (license license:lppl)))
+
 (define-public texlive-marginnote
   (package
     (name "texlive-marginnote")