summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:19:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:51 +0200
commitbcc1a9a7ac6f386a76a158728b3cf1158040c8ef (patch)
tree1f35e2f2ce31134cd93a50a1bbe2cfcfa25019c6 /gnu
parent617ea6378d1e11807ba4090ae1599d6af926d66e (diff)
downloadguix-bcc1a9a7ac6f386a76a158728b3cf1158040c8ef.tar.gz
gnu: Add texlive-nddiss.
* gnu/packages/tex.scm (texlive-nddiss): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bac6e847ac..639877124c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22687,6 +22687,26 @@ physics at the University of Wurzburg as a collection of macros and predefined
 environments for quickly creating nice mathematical documents.")
     (license license:lppl1.3+)))
 
+(define-public texlive-nddiss
+  (package
+    (name "texlive-nddiss")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/nddiss/" "doc/latex/nddiss/"
+                   "source/latex/nddiss/" "tex/latex/nddiss/")
+             (base32
+              "131gzskjqhh5v677rxf2pap87jvi6jdznimqmql468y3pwc2zja0")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/nddiss")
+    (synopsis "Notre Dame Dissertation format class")
+    (description
+     "This class file conforms to the requirements of the Graduate School of
+the University of Notre Dame; with it a user can format a thesis or
+dissertation in LaTeX.")
+    (license license:lppl1.2+)))
+
 (define-public texlive-nevelok
   (package
     (name "texlive-nevelok")