summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-23 22:38:37 +0100
committerLeo Famulari <leo@famulari.name>2024-02-27 13:44:27 -0500
commitbf572b6538199cc8e4638721127f3602247221db (patch)
tree27536355afd9fa05a12b1617bc9d0d2b9913bdd1 /gnu
parent29f6bdb03cc8b3caa68e0ca5325bdb54641f626c (diff)
downloadguix-bf572b6538199cc8e4638721127f3602247221db.tar.gz
gnu: linux-libre 5.15: Update to 5.15.149.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.149.
(linux-libre-5.15-pristine-source): Update hash.

Change-Id: I7c129f78db381e7733d240d77de534f8b5b387ad
Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6ab95104e7..ed2d5172a5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))
 
-(define-public linux-libre-5.15-version "5.15.148")
+(define-public linux-libre-5.15-version "5.15.149")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "14pw0yl0yxdgcdp01rpi91ylil9irwzxfq04kfvn3gg2abaq37bn")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "1n75lrck581mppx84cds1a1l5vj05cdkp8ahpry7dx6rgz4pb1f4")))
+        (hash (base32 "1c01fnaghj55mkgsgddznq1zq4mswsa05rz00kmh1d3y6sd8115x")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))