summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-04 10:51:28 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-04 20:59:52 +0100
commitc0ba02379e5d7d5ded0bc3e56fc733fa7179c6ee (patch)
tree3d8eccaa3a3544c06df731110567e8c8c95c6a4d /gnu
parent8b5185c6a6d09da5f16d02790b45f884e4a68f69 (diff)
downloadguix-c0ba02379e5d7d5ded0bc3e56fc733fa7179c6ee.tar.gz
gnu: weasyprint: Update to 51.
* gnu/packages/pdf.scm (weasyprint): Update to 51.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/pdf.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index c61567a894..d183d20d42 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -1282,13 +1282,13 @@ manipulating PDF documents from the command line.  It supports
 (define-public weasyprint
   (package
     (name "weasyprint")
-    (version "50")
+    (version "51")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "WeasyPrint" version))
        (sha256
-        (base32 "0invs96zvmcr6wh5klj52jrcnr9qg150v9wpmbhcsf3vv1d1hbcw"))
+        (base32 "0skdzwq7cd715dnnds6abx0k0xmmnmsqp0vb1r1w20sg7abp3sdk"))
        (patches (search-patches "weasyprint-library-paths.patch"))))
     (build-system python-build-system)
     (arguments
@@ -1316,11 +1316,11 @@ manipulating PDF documents from the command line.  It supports
            (lambda _
              (substitute* "setup.cfg"
                ;; flake8 and isort syntax checks fail, which is not our
-               ;; business
+               ;; business.
                (("addopts = --flake8 --isort") ""))))
          (replace 'check
            (lambda _
-             ;; run pytest, excluding one failing test
+             ;; Run pytest, excluding one failing test.
              (invoke "pytest" "-k" "not test_flex_column_wrap_reverse"))))))
     (inputs
      `(("fontconfig" ,fontconfig)