summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-10-27 23:15:00 +0100
committerChristopher Baines <mail@cbaines.net>2023-11-05 18:09:36 +0000
commitc13950ad2784aa29a570562dab008e914d940ca3 (patch)
tree987f3eb3972be1263fe21c57bc10d003b3d1af09 /gnu
parenta72d7beb3fc32387d6123837fad3bd10d47d08f1 (diff)
downloadguix-c13950ad2784aa29a570562dab008e914d940ca3.tar.gz
gnu: python-pytest-doctestplus: Update to 1.0.0.
* gnu/packages/python-check (python-pytest-doctestplus): Update to 1.0.0.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 89a19fbca5..489a4fb2b2 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -586,13 +586,13 @@ are too large to conveniently hard-code them in the tests.")
 (define-public python-pytest-doctestplus
   (package
     (name "python-pytest-doctestplus")
-    (version "0.12.1")
+    (version "1.0.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pytest-doctestplus" version))
        (sha256
-        (base32 "10ciqylgziihxwxryxvxgmkqgws51pqcarn0gbh1d4cxx55rx5vs"))))
+        (base32 "17ylfnrcvvp6sd13bfj40jl40paqmjsbywysszb3xqgdr86l8l7n"))))
     (build-system pyproject-build-system)
     (arguments
      (list #:test-flags