summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-10 19:10:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-11 16:28:01 +0200
commitc15a8fbf60d240c414f150efa995e7f8d20b19a4 (patch)
tree2518e70c8164915a7cf58d53969906126aa707d1 /gnu
parenta16400919f9e589b7161372c3c97f56b5cf52091 (diff)
downloadguix-c15a8fbf60d240c414f150efa995e7f8d20b19a4.tar.gz
gnu: svt-av1: Update to 0.8.5.
* gnu/packages/video.scm (svt-av1): Update to 0.8.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index e5509ff561..bd3b1cc858 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -4440,16 +4440,16 @@ transcode or reformat the videos in any way, producing perfect backups.")
 (define-public svt-av1
   (package
     (name "svt-av1")
-    (version "0.8.4")
-    (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                     (url "https://github.com/OpenVisualCloud/SVT-AV1")
-                     (commit (string-append "v" version))))
-              (file-name (git-file-name name version))
-              (sha256
-               (base32
-                "0xad35q9sv5w0iihcf9q1f1m7br5anl3vsyx9svnx128iqf0n997"))))
+    (version "0.8.5")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/OpenVisualCloud/SVT-AV1")
+             (commit (string-append "v" version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "1gfxdmdql090p7c8ln1z344g467l41p45287lmwy590hv8gw6bfg"))))
     (build-system cmake-build-system)
     ;; SVT-AV1 only supports Intel-compatible CPUs.
     (supported-systems '("x86_64-linux" "i686-linux"))