summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAlexey Abramov <levenson@mmer.org>2020-05-30 19:09:44 +0200
committerLudovic Courtès <ludo@gnu.org>2020-06-03 18:05:56 +0200
commitc19293ad091ae8bcb96373afd327bcb544879023 (patch)
treeffdb5f9b549604781897c2b40114bf0fc80a5edf /gnu
parentd9ef5aeba757c6f86d2abafe6b62ef4c2516c2e6 (diff)
downloadguix-c19293ad091ae8bcb96373afd327bcb544879023.tar.gz
gnu: java-openjfx-build: Fix indentation.
* gnu/packages/java.scm (java-openjfx-build)[source]: Change the indentation
  of the uri dirictive.

Signed-off-by: Alexey Abramov <levenson@mmer.org>
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/java.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index d569ed57d6..43f0f37b91 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -2486,10 +2486,10 @@ new Date();"))
     (source (origin
               (method hg-fetch)
               (uri (hg-reference
-                     (url "http://hg.openjdk.java.net/openjfx/8u-dev/rt")
-                     (changeset (string-append
-                                  (string-join (string-split version #\.) "u")
-                                  "-ga"))))
+                    (url "http://hg.openjdk.java.net/openjfx/8u-dev/rt")
+                    (changeset (string-append
+                                (string-join (string-split version #\.) "u")
+                                "-ga"))))
               (file-name (string-append name "-" version "-checkout"))
               (modules '((guix build utils)))
               (snippet