summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-28 15:08:44 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-28 22:27:11 +0100
commitc5c69451e3082840e4e592d11215991cec23806e (patch)
tree62db500d268b6daf69a6221b8a8be481ff8cc98a /gnu
parentef0552087339666ad3dfb3394ddefcc4648bef40 (diff)
downloadguix-c5c69451e3082840e4e592d11215991cec23806e.tar.gz
gnu: pugixml: Update to 1.11.
* gnu/packages/xml.scm (pugixml): Update to 1.11.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 1db3c2ead1..9dc37addf4 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -992,14 +992,14 @@ the form of functions.")
 (define-public pugixml
   (package
     (name "pugixml")
-    (version "1.10")
+    (version "1.11")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "https://github.com/zeux/pugixml/releases/download/v"
                           version "/pugixml-" version ".tar.gz"))
       (sha256
-       (base32 "02l7nllhydggf7s64d2x84kckbmwag4lsn28sc82953hnkxrkwsm"))))
+       (base32 "0b5apqiisq8yk51x0cwks4h2m0zd2zgjdy0w80qp9h5rccz3v496"))))
     (build-system cmake-build-system)
     (arguments
      `(#:configure-flags '("-DBUILD_SHARED_LIBS=ON")