summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:50:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:00 +0200
commitccf2d15eb247643bff0d1a6e2e274a83a6aa361c (patch)
treed74cdce476b79de55272a3bc192846b727c32118 /gnu
parent388d0c14391dbf5345c292a51a06241bcdc59042 (diff)
downloadguix-ccf2d15eb247643bff0d1a6e2e274a83a6aa361c.tar.gz
gnu: Add texlive-philokalia.
* gnu/packages/tex.scm (texlive-philokalia): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 90de5ccc92..50b7b1c1f6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6484,6 +6484,28 @@ available for LuaTeX by reimplementing them using Lua.")
 
 (define-deprecated-package texlive-latex-pdftexcmds texlive-pdftexcmds)
 
+(define-public texlive-philokalia
+  (package
+    (name "texlive-philokalia")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xelatex/philokalia/"
+                   "fonts/opentype/public/philokalia/"
+                   "source/xelatex/philokalia/"
+                   "tex/xelatex/philokalia/")
+             (base32
+              "1pcszddyyc4caqd1ahcl10rf1mn0m1lrdgn1gldv94cpa89653kg")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/philokalia")
+    (synopsis "Font to typeset the Philokalia Books")
+    (description
+     "The @code{philokalia} package has been designed to ease the use of the
+Philokalia-Regular OpenType font with XeLaTeX.  The font started as a project
+to digitize the typeface used to typeset the Philokalia books.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-piechartmp
   (package
     (name "texlive-piechartmp")