summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:51:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:18 +0200
commitcf2de3b20eae739232b0739a9ab574c3b6f3b255 (patch)
treecd9670e4003040f7837d89ce189691511ea0662b /gnu
parent8ecc74119a289a7f13e20956930b355459f783e4 (diff)
downloadguix-cf2de3b20eae739232b0739a9ab574c3b6f3b255.tar.gz
gnu: Add texlive-biblatex-bath.
* gnu/packages/tex.scm (texlive-biblatex-bath): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 60f67e0c43..7d39c49263 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3512,6 +3512,26 @@ adjust the outcome according to one's own preferences.  The style is
 compatible with English and German.")
     (license license:lppl1.3+)))
 
+(define-public texlive-biblatex-bath
+  (package
+    (name "texlive-biblatex-bath")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-bath/"
+                   "source/latex/biblatex-bath/"
+                   "tex/latex/biblatex-bath/")
+             (base32
+              "1c640csqvq0f9fd5d7xx4apllbwvr4cmi2x38863wlrvlnxa9kd7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-bath")
+    (synopsis "Style recommended by the University of Bath Library")
+    (description
+     "This package provides a BibLaTeX style to format reference lists in the
+Harvard style recommended by the University of Bath Library.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")