summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-09 16:51:27 -0400
committerLeo Famulari <leo@famulari.name>2021-09-09 16:54:05 -0400
commitcf4ccde47d9df93569851e848c73a5c3d489a440 (patch)
tree743df80e2bfd127d1840288f741372f5a4eb8ad2 /gnu
parentd36c73b8a8f52732753c11125cfb4d8bf735f8b7 (diff)
downloadguix-cf4ccde47d9df93569851e848c73a5c3d489a440.tar.gz
gnu: go-1.17: Update to 1.17.1.
* gnu/packages/golang.scm (go-1.17): Update to 1.17.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index b051ed2990..2dfd47d396 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -612,7 +612,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
   (package
     (inherit go-1.16)
     (name "go")
-    (version "1.17")
+    (version "1.17.1")
     (source
      (origin
        (method git-fetch)
@@ -622,7 +622,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "1psra6j95ws38mx3scc1whky8cwk32mazqs0wzzdwbs8ppl8iwl5"))))
+         "0wk99lwpzp4qwrksl932lm9vb70nyf4vgb5lxwh7gzjcbhlqj992"))))
     (outputs '("out" "tests")) ; 'tests' contains distribution tests.
     (arguments
      `(#:modules ((ice-9 match)