summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-27 15:04:38 +0100
committerMarius Bakke <marius@gnu.org>2020-11-27 15:20:53 +0100
commitd23ceb66d42de5e990843f8e216cc4ebed27cd29 (patch)
tree23b8e674729634ce8b2af473c2c981682bb4abf3 /gnu
parentf86990ba7d3411fac1facedec5bc13bdaefcc297 (diff)
downloadguix-d23ceb66d42de5e990843f8e216cc4ebed27cd29.tar.gz
gnu: Remove python2-marshmallow.
Marshmallow no longer supports Python 2.

* gnu/packages/python-xyz.scm (python2-marshmallow): Remove variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a02a0dc924..7ce6a56974 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -16544,9 +16544,6 @@ Python datatypes.")
 complex datatypes to and from native Python datatypes.")
     (license license:expat)))
 
-(define-public python2-marshmallow
-  (package-with-python2 python-marshmallow))
-
 (define-public python-apispec
   (package
     (name "python-apispec")