summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-03-03 17:04:16 -0500
committerLeo Famulari <leo@famulari.name>2016-03-13 18:52:30 -0400
commitd3b29319b195e3b94c468469cb2f29c2a9c859e6 (patch)
treec6c87eea12ba689d25f3510596258d0af47da10d /gnu
parent9bb6d18482429ffbe88788c982c92477561e2fdc (diff)
downloadguix-d3b29319b195e3b94c468469cb2f29c2a9c859e6.tar.gz
gnu: python2-pyicu: Update to 1.9.2.
* gnu/packages/python.scm (python2-pyicu): Update to 1.9.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 916931e2da..271e15789e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1136,7 +1136,7 @@ Python 3.3+.")
 (define-public python2-pyicu
   (package
     (name "python2-pyicu")
-    (version "1.8")
+    (version "1.9.2")
     (source
      (origin
       (method url-fetch)
@@ -1144,7 +1144,7 @@ Python 3.3+.")
                           version ".tar.gz"))
       (sha256
        (base32
-        "1y361x82lnh9k9srmdx3q92z5iag112z7r5fxm0n1sfwb349yjdw"))))
+        "1diba0g8md614fvm9yf50paiwdkhj6rd7xwf1rg9mc0pxc0hhn4v"))))
     (build-system python-build-system)
     (inputs
      `(("icu4c" ,icu4c)))