summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:07:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:42 +0200
commitd40f17ad6341f7575bfc98e95fb41db59321a10f (patch)
treea4e9aba29396041c8ec1e3c712ffa213b806a464 /gnu
parent8e6392cdfdc2173432ed56a3813d19481060c946 (diff)
downloadguix-d40f17ad6341f7575bfc98e95fb41db59321a10f.tar.gz
gnu: Add texlive-kdgdocs.
* gnu/packages/tex.scm (texlive-kdgdocs): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2bf759d743..acf31dfb2c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18139,6 +18139,27 @@ document author needs.  So it can be a useful guide for beginners as well as
 a reference manual for advanced users.")
     (license license:cc-by-sa4.0)))
 
+(define-public texlive-kdgdocs
+  (package
+    (name "texlive-kdgdocs")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/kdgdocs/" "source/latex/kdgdocs/"
+                   "tex/latex/kdgdocs/")
+             (base32
+              "1yjd6y3h8m08zwhnd0bg3153xapxxqy2i23i30fcvv5mj5pnnql8")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/kdgdocs")
+    (synopsis "Document classes for Karel de Grote University College")
+    (description
+     "The bundle provides two classes for usage by @acronym{KdG, Karel de
+Grote} University College professors and master students: @code{kdgcoursetext}
+for writing course texts, and @code{kdgmasterthesis} for writing master's
+theses.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-kixfont
   (package
     (name "texlive-kixfont")