summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorYovan Naumovski <yovan@gorski.stream>2023-03-09 21:52:13 +0200
committerChristopher Baines <mail@cbaines.net>2023-03-27 16:36:45 +0100
commitd6c629088a9c3a920aea5638d61ed8d5a8690e9b (patch)
treef45136c7e75725fcc47c9044483e2923a119d32d /gnu
parent8d5a4fe1460c7d628ec2854834dcfbef7784e30e (diff)
downloadguix-d6c629088a9c3a920aea5638d61ed8d5a8690e9b.tar.gz
gnu: arp-scan: Update to 1.10.0.
* gnu/packages/networking.scm (arp-scan): Update to 1.10.0.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index ae26105c2c..adf3f25bee 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -58,6 +58,7 @@
 ;;; Copyright © 2023 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2023 Sharlatan Hellseher <sharlatanus@gmail.com>
 ;;; Copyright © 2023 Bruno Victal <mirai@makinata.eu>
+;;; Copyright © 2023 Yovan Naumovski <yovan@gorski.stream>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -200,7 +201,7 @@ runs on top of IP or UDP, and supports both v4 and v6 versions.")
 (define-public arp-scan
   (package
     (name "arp-scan")
-    (version "1.9.8")
+    (version "1.10.0")
     (source
      (origin
        (method git-fetch)
@@ -210,7 +211,7 @@ runs on top of IP or UDP, and supports both v4 and v6 versions.")
          (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "18pck3hi7caykpkry5ri16w4w8m11g8gvh3qx5rhwsc6d9xa2a6d"))))
+        (base32 "1d603by2v7gj6bdxn1d23l425q115dk5qfk3ywbj6wbsjysqhbq5"))))
     (build-system gnu-build-system)
     (inputs
      (list libpcap))