summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-06-03 22:22:25 +0200
committerLudovic Courtès <ludo@gnu.org>2014-06-03 22:43:05 +0200
commitd8bb353c26a6eba47385845439f1ca8286ab68ee (patch)
tree252668854941626dca5fd261f02a67590a4b6468 /gnu
parentcc4a2aeb984b8cd007c48a2fb140792ce2a70a56 (diff)
downloadguix-d8bb353c26a6eba47385845439f1ca8286ab68ee.tar.gz
gnu: linux-libre: Build the e1000e driver (Intel ethernet NIC driver.)
* gnu/packages/linux.scm (linux-libre): Add CONFIG_E1000E=m.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1690cd8805..46f2178488 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -182,7 +182,8 @@
                                                 "CONFIG_VIRTIO_MMIO=m\n"
                                                 "CONFIG_FUSE_FS=m\n"
                                                 "CONFIG_CIFS=m\n"
-                                                "CONFIG_9P_FS=m\n")
+                                                "CONFIG_9P_FS=m\n"
+                                                "CONFIG_E1000E=m\n")
                                  port)
                         (close-port port))