summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-09-10 15:49:30 +0300
committerMathieu Lirzin <mthl@openmailbox.org>2015-09-11 23:00:12 +0200
commitdab148b6e673dcce8f7d5ab6414c9ac85fad2641 (patch)
treef987af52acbacd6f2c179873bfa8ebb1fb16aace /gnu
parentb7610f23bdf8ff51fc657e7e2cf45f282ce263f2 (diff)
downloadguix-dab148b6e673dcce8f7d5ab6414c9ac85fad2641.tar.gz
gnu: terminology: Update to 0.9.0.
* gnu/packages/enlightenment.scm (terminology): Update to 0.9.0.

Signed-off-by: Mathieu Lirzin <mthl@openmailbox.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/enlightenment.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/enlightenment.scm b/gnu/packages/enlightenment.scm
index 5e6693b8da..c49d1a6d50 100644
--- a/gnu/packages/enlightenment.scm
+++ b/gnu/packages/enlightenment.scm
@@ -214,15 +214,15 @@ The only supported now is VLC.")
 (define-public terminology
   (package
     (name "terminology")
-    (version "0.8.0")
+    (version "0.9.0")
     (source (origin
               (method url-fetch)
               (uri
-               (string-append
-                "https://download.enlightenment.org/rel/apps/terminology/terminology-"
-                version ".tar.gz"))
+               (string-append "https://download.enlightenment.org/rel/apps/"
+                              "terminology/terminology-" version ".tar.xz"))
               (sha256
-               (base32 "0a767ixackzmhb2awrhjy7q6vsivsd54wc434i617xiw095x843s"))))
+               (base32
+                "0iwid9cvd96kwl0hjhbby84kkz5sgb4p8454nnkf7wjvdz2f9b96"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))