summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSarah Morgensen <iskarian@mgsn.dev>2021-07-26 19:56:35 -0700
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-10 11:44:48 -0500
commite0940ed843c3927637555a8d4226c3552b1e229b (patch)
tree1917181fd305b912c718381f1cd787921941c97d /gnu
parent6dc8a61bb14652c7795253b4ca06e4bcab823932 (diff)
downloadguix-e0940ed843c3927637555a8d4226c3552b1e229b.tar.gz
gnu: po4a: Remove obsolete phase.
* gnu/packages/gettext.scm (po4a)[arguments]<#:phases>: Remove 'make-compressed-files-writable phase.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gettext.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/gettext.scm b/gnu/packages/gettext.scm
index d5fd197922..d606acf798 100644
--- a/gnu/packages/gettext.scm
+++ b/gnu/packages/gettext.scm
@@ -259,13 +259,6 @@ from Markdown files.")
                             `("PERL5LIB" ":" prefix (,path))))
                         (find-files bin "\\.*$"))
               #t)))
-         (add-before 'reset-gzip-timestamps 'make-compressed-files-writable
-           (lambda* (#:key outputs #:allow-other-keys)
-             (for-each make-file-writable
-                       (find-files (string-append (assoc-ref outputs "out")
-                                                  "/share/man")
-                                   ".*\\.gz$"))
-             #t))
          (add-after 'unpack 'patch-docbook-xml
            (lambda* (#:key inputs #:allow-other-keys)
              (substitute* (find-files "." ".*\\.xml(-good)?")